Sorry for the delay in responding. But I have resolved the issue with the help of this article. First I enabled the graphics driver which was disabled...