Sign Up Now FAQ
Signup Now
Come on sign up, you know you want to. It's free and easy and you get to be even more awesome!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: WAMP crashes IE

      
   
  1. #11
    Wamp Member GreyHorde's Avatar
    Join Date
    Jan 2010
    Location
    Indiana, USA
    Posts
    704
    Blog Entries
    15
    I have issues with Chrome, Firefox and IE 8, 9 (work) and 11 (home). Generally nothing major, but things like pages not displaying properly. Example: log in at home page. Password accepted, but the page refreshes and it looks like I have not logged in. Change pages or reload the page entirely and it will appear logged in.

    Blog posts: on several occasions, I typed a few words and hit a loooong delay between characters, or missed characters. It's like Auto-Save is hanging. Then, if I try to submit the post, it will not accept it and show 'not logged in' again.

    Not complaining, and I know you're busy. It just might be some additional info needed, some examples of random oddities.

  2. #12
    Quote Originally Posted by GreyHorde View Post
    I have issues with Chrome, Firefox and IE 8, 9 (work) and 11 (home). Generally nothing major, but things like pages not displaying properly. Example: log in at home page. Password accepted, but the page refreshes and it looks like I have not logged in. Change pages or reload the page entirely and it will appear logged in.
    Same issue, only reloading the page does not help on the index of the forum. (Firefox, though I may be switching soon seeing as firefox is crap anymore it seems.)

    (And directly after posting this I am able to stay logged into the index page of the forum *facepalm*)
    Last edited by Spectral Dragon; 22-03-2014 at 12:50 AM. Reason: *double facepalm*
    The WAMP Wiki - A community driven repository aimed at the whole miniature painting community. Contributions can be made directly in the Wiki or by contacting the admin team here .
    Full Metal Dragon - A miniature/wargame/RPG/general entertainment business.
    My WIP Thread with a little bit of everything in it.
    Mini's painted in 2014: 0 / In progress - 5 (2 gaming mini's, 3 display mini's)

  3. #13
    Wamp Member GreyHorde's Avatar
    Join Date
    Jan 2010
    Location
    Indiana, USA
    Posts
    704
    Blog Entries
    15
    I had the same experience with Firefox (at work) working, facepalm included. Chrome at home is still wonky, so I may try something else.

  4. #14
    Wamp Member GreyHorde's Avatar
    Join Date
    Jan 2010
    Location
    Indiana, USA
    Posts
    704
    Blog Entries
    15
    IE11 did not work from reload, had to change pages, like by searching Today's posts. Installed Firefox and using it now, seems to be working fine. One small hesitation to load a new page, but at least the login works.

  5. Loving your work This user likes what you had to say. Good on Ya! Spectral Dragon
 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •